Deux formules dans une même cellule?

1

Bonjour

Je souhaiterais que la case D20 affiche 1 si la valeur de la case D26 est >53 mais <63 et que la case reste vide si la valeur est hors de cet interval.

=SI(53>D26;" ";"1")"&"SI(D26>63;"1";"")


Merci de votre aide

    Posté le 22 décembre 2021, 14:14
    par Lucie
    Répondre
    0

    Bonjour,

    A tester

    =SI(ET(D26<>"";D26>53;D26<63);1;"")

    Posté le 22 décembre 2021, 18:33
    • Merci pour votre aide – Lucie 23 décembre 2021, 12:37

    Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
    Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :