Menu déroulant avec tarification

-1

Bonjour, 

J'ai fait un menu déroulant pour les produits de ventes.  Comment je peux associer un tarif pour chaque produit?  J'aimerais qu'en choisissant le produit le tarif apparaisse automatiquement  dans une autre colonne.


Merci de bien m'aider. 

    Posté le 16 mars, 18:53
    par Vmartel
    Répondre
    -1

    Bonsoir,

    Un fichier EXCEL anonymisé complété par des explications exhaustivesmis sur https://www.cjoint.com/ permettrait aux intervenants de répondre plus précisément à ta question.

    Cordialement


    tontonbox Posté le 16 mars, 20:28
    par tontonbox
    -1

    Bonjour,

    Admettons que :

    - dans la feuille2 se trouve ton tarif càd colonne A les noms des produits et colonne B les prix unitaires sur 10 lignes (10 produits donc avec le titre plage A1:B11) - c'est la colonne A qui sert de base à la liste déroulante) ;

    -dans la feuille 1 se trouve ton tableau d'exploitation par exemple une facture

      - en colonne A se trouvent les cellules contenant les listes déroulantes de choix de produit

      - en colonne B se trouvent les Quantités à introduire manuellement

      - en colonne C se trouvent les prix unitaires à aller chercher à l'aide d'une formule :

        Exemple en cellule C2 :

    =RECHERCHEV(A2;Feuil2!$A$2:$B$11;2;FAUX)

    Formule à "tirer" sur les lignes de la colonne C en fonction de la capacité voulue de ton tableau

    Bien faire attention au placement des $ dans la formule

       - en colonne D se trouvent les résultats de la multiplication de la colonne B par colonne C

    =B2*C2

    N'hésite pas à me revenir si problème

    A+

    Chris


    CHRIS Posté le 17 mars, 11:07
    par CHRIS

    Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
    Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :