Remplir une case automatiquement en fonction d'une valeur d'une autre case

0

Bonjour.

Question simple.

Je souhaite qu'en remplissant une case avec une valeur, la case suivante se remplisse automatiquement et que si possible, tout tienne dans une formule sans faire de référence à d'autres cases.


Par exemple dans la case A1, si je tape 1, je voudrais que dans la case B1 se mette automatiquement la valeur "Pomme". Et que si je change dans A1, le 1 par 2, la case B1 se modifie cette fois ci en "Poire".


Est-ce possible ?

Merci de votre aide.

    Posté le 8 juin, 14:30
    par Piereber
    Répondre
    0

    =SI.CONDITIONS(H4=1;"Pomme";H4=2;"Poire";H4=3;"Orange";H4=4;"Citron";VRAI;"F")

    Merci à moi même :)

    Posté le 8 juin, 14:50
    par Piereber
    0

    Bonjour Piereber,

    en H4 : valeur de 1 à 4

    en H6 : =SI(OU(H4<1;H4>4);"";CHOISIR(H4;"Pomme";"Poire";"Orange";"Citron"))

    OU

    en H6 : =SIERREUR(CHOISIR(H4;"Pomme";"Poire";"Orange";"Citron");"")

    rhodo

    rhodo Posté le 10 juin, 05:43
    par rhodo

    Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
    Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :