Si Ou cellue qui contient un texte spécifique

0

Bonjour!
Je souhaite faire une formule avec des SI et OU en fonction de si la cellule contient un texte ou un autre.

Voici ma formule :

=SI(STXT(BZ45;1;1)="9";"FRAISE";SI(STXT(BZ45;1;3)="3";"ABRICOT";"LEGUME"))


Si ma cellule commence par un 9 alors FRAISE, SI ma cellule à pour 3eme caractère le chiffre 2 alors ABRICOT sinon LEGUME

Cette formule prends en compte la premiere condition mais pas la deuxieme ;(


Pouvez vous m'aider svp ?


Merci beaucoup!!!

    Posté le 15 juin, 18:55
    par PGH
    Répondre
    0

    Bonjour,

    Teste comme ceci

    =SI(STXT(BZ45;1;1)="9";"FRAISE";SI(STXT(BZ45;3;1)="3";"ABRICOT";"LEGUME"))

    Posté le 16 juin, 05:52

    Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
    Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :