Mise en forme conditionnelle sur un texte qui contient une valeur d'une liste donnée

0

Bonjour,


Un grand merci à la communauté pour votre aide si précieuse ! Sincèrement.

Voilà, je souhaiterais faire une MFC des cellules de la colonne A (CODIF) qui contiennent les 4 premiers numéros correspond à la colonne A (PARAMETRAGE).


Exemple :

Si la CODIF 01260001 est inscrite dans l'onglet CODIF, elle devrait se mettre en rouge car dans l'onglet PARAMETRAGE, il y a 0126 dans la colonne GROUPE.

Voici ma formule, mais impossible de la faire fonctionner :

=SI(STXT(A3:A150;1;4)=PARAMETRAGE!$A$3:$A$25;"VRAI";"FAUX")

Voir excel : https://www.cjoint.com/c/LFuqbnwD2Go

Un grand merci d'avance

    Posté le 20 juin, 18:02
    Répondre
    1

    Bonsoir,

    Teste ceci

    =NB.SI(PARAMETRAGE!$A$3:$A$24;GAUCHE(CODIF!A3;4))

    Posté le 20 juin, 19:55
    0

    Tout fonctionnne parfaitement ! Un énorme merci !

    Bonne continuation,

    Posté le 21 juin, 09:36

    Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
    Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :