comment figer une date

0

Bonjour. Merci de m'aider à résoudre le problème suivant.

J'ai dans la cellule A1 une date dynamique (=AUJOURDHUI()) que je souhaite conserver

Dans la colonne B..Une liste de noms

Dans la colonne C..une montant de cotisation

Dans la colonne D..une formule qui m'inscrit la date du jour quand je complète la cellule de la colonne C avec le montant de la cotisation

Jusque là, tout va bien....

Mon problème est que je ne trouve pas comment figer la cellule de la colonne D (lorsqu'elle est remplie) pour ne pas qu'elle change à chaque fois que j'ouvre le classeur.
Merci de votre aide.

    Posté le 8 juillet, 01:34
    par Jp²
    Répondre
    0

    Bonjour,

    A tester =SI(C3="";"";SI(D3<>"";D3;MAINTENANT()))

    C3= montant

    D3= la formule

    Cordialement

    Posté le 8 juillet, 13:51
    • Bonjour et merci. C'est exactement ça. Merci vraiment....j'ai tellement galéré..!! Bien cordialement – Jp² 9 juillet, 14:53

    Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
    Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :