remplissage automatique

0

Bonjour,

j'aimerais savoir comment faire pour qu'une cellule soit remplis automatiquement suivant le résultats d'une check liste (ok, non ok ou valeur) de cases situé au dessus dans la même ligne. J'ai déjà associé une condition de couleur suivant le résultats des cases au dessus, vert si ok Rouge si NG.

EX: je voudrais que la cases A10 soit remplis automatiquement par "oui" avec remplissage vert de la case ou "non" avec remplissage de la case en rouge si les cases A1 à A9 sont de couleur verte.

merci de votre aide

    Posté le 25 octobre, 09:07
    par Tezed
    Répondre
    0

    Bonjour Tezed,

    je te propose ce fichier Excel :

    https://www.cjoint.com/c/LJzlNsxfuH0

    * note qu'en A10, le texte est "non" sur fond rouge

    * saisis "OK" dans ces 4 cellules : A2 ; A4 ; A6 ; A8

    * comme tout est "OK" de A1 à A9, il y a "oui" sur fond vert en A10

    * formule en A10 : =SI(NB.SI(A1:A9;"OK")=9;"oui";"non")

    * regarde les 2 règles de MFC pour A1:A9

    * regarde la règle de MFC pour A10

    rappel : c'est sur l'onglet Accueil, groupe Styles,
    Mise en forme conditionnelle

    rhodo

    rhodo Posté le 25 octobre, 13:46
    par rhodo
    0

    merci je test ca ;)

    Posté le 26 octobre, 08:59
    par Tezed
    0

    impeccable!!! merci rhodo ca fonctionne à merveille


    Posté le 26 octobre, 09:12
    par Tezed

    Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
    Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :