Choix de texte en rapport à un chiffre

0

Bonjour,

j'ai créé une liste déroulante avec des chiffres de 1 à 10 sur la cellule A1. Sur la cellule A2, je souhaite écrire le mot "employé" au singulier si le chiffre de la cellule A1 est noté "1" ou "employés" si le chiffre de la cellule A1 comprend un chiffre de 2 à 10.

Merci pour votre réponse et bonne journée.

Michel

    Posté le 8 novembre, 06:05
    par Michel
    Répondre
    0

    Bonjour,

    En A2

    =SI(A1="";"";SI(A1=1;"employé";"employés"))

    Posté le 8 novembre, 07:48
    0

    Bonjour,

    je propose cette formule en A2 :

    ="employé" & SI(A1>1;"s";"")

    rhodo

    rhodo Posté le 8 novembre, 13:13
    par rhodo

    Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
    Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :