Alerte si une personne apparaît 2 fois à une même date

-1

Bonjour,

Je voudrais que dans ma colonne B apparait le mot "IMPOSSIBLE" quand je saisis le nom d'une personne (colonne F) que j'ai déjà saisi pour la même date (colonne A) car la personne ne peut pas être à 2 endroit en même temps le même jour.

J'espère avoir été claire.

Merci par avance pour votre réponse.

Christelle

Posté le 16 novembre 2015, 14:23
par Christelle
Répondre
-1

Bonsoir,

Ce serait plus compréhensible avec le fichier.

a+

Chris

Posté le 16 novembre 2015, 19:17
  • Si tu ne sais pas comment faire : va sur le site http://www.cjoint.com/ Tu pourras charger le fichier et créer un lien. Tu copie le lien et tu le colles dans le forum. A+ Chris – 17 novembre 2015, 17:11
-2

Bonjour,

Les dates en cellules $A$2:$A$16, les noms ($F$2:$F$16), la formule ci-dessous à placer en cellules $B$2:$B$16

=SI(SOMMEPROD( ($A$2:$A$16=A2) * ($F$2:$F$16=F2))>1;"Impossible";""

Cependant, plutôt que placer une formule renvoyant un message, il serait plus simple d'empêcher d'entrer un nom déjà encoder à la même date par l'outil Validation de données en choisissant Personnalisé et en plaçant cette formule en ayant au préalable sélectionné les cellules $F$2:$F$16.

=SOMMEPROD( ($A$2:$A$16=A2) * ($F$2:$F$16=F2))<=1

Philippe Tulliez Posté le 4 décembre 2015, 19:28
par Philippe Tulliez

Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :