Liste déroulante

-2

Bonjour, j'espère vraiment qu'une personne pourra m'aider.

J'ai un tableau de donnée voir ci-dessous :

Villes adresse locaux superficie Année construction
vitry 12 rue Pascal blaise 150 1900
paris 6 rue armelle pasquier 245 2004
chevilly 8 rue martis 480 1950
choisy 15 rue le parc aux fleurs 90 1980
amiens 15 rue eisenauer 160 1952
lyon 1 rue la source 290 2010
nantes 10 rue du marché 650 2016

J'ai créé dans une autre feuille une liste déroulante des villes et j'aimerai que les colonnes adresse locaux - superficie -année construction soient alimentées automatiquement lorsque je choisis dans la liste déroulante une ville.

Exemple : je choisis dans ma liste Paris et bien automatiquement trois cellules des colonnes d'à côté sont alimentées par les informations relatives à Paris à savoir 6 rue armelle pasquier - 245 - 2004.

Avez-vous une solution ?
Merci

Posté le 2 mars 2016, 12:36
par didine
Répondre
1

Bonjour

Dans ton autre feuille en A2, tu as la liste des villes

en B2 :  =SIERREUR(INDEX(Feuil1!$B$2:$B$8;EQUIV(A2;Feuil1!$A$2:$A$8;0));"")

en C2 : =SIERREUR(INDEX(Feuil1!$B$2:$B$8;EQUIV(A2;Feuil1!$A$2:$A$8;0));"")

en D2 : =SIERREUR(INDEX(Feuil1!$D$2:$D$8;EQUIV(A2;Feuil1!$A$2:$A$8;0));"")


Cellule que tu tires vers le bas

M12 Posté le 4 mars 2016, 07:19
par M12

Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :