Formule à 5 conditions

2

Bonjour

Je souhaite insérer une formule à 5 conditions :

Exemple: Si les cellules A1=1, A2=1, A3=1, A4=1 et A5=1..... le résultat est considéré comme conforme. Si une seule de ces cellules est différente de 1, le résultat est non conforme.

Je vous remercie

Posté le 5 avril 2016, 17:48
par azizalami
Répondre
2

Essaie avec cette formule :

=ET(SI(A1=1;1;0);SI(A2=1;1;0);SI(A3=1;1;0);SI(A4=1;1;0);SI(A5=1;1;0))
Vince Posté le 5 avril 2016, 18:42
par Vince
2

Bonsoir,

sur une colonne complète

=SI((SOMME(A:A)/NB.SI(A:A;1))=1;"Vrai";"Faux")


Posté le 5 avril 2016, 20:17
2

Bonjour,

Ma petite pierre à l'édifice :

=SI(ET(A1=1;A2=1;A3=1;A4=1;A5=1);"ok";"faux")

ou encore plus simple

=ET(A1=1;A2=1;A3=1;A4=1;A5=1)

Cette formule répondra VRAI ou FAUX si cela te suffit. A toi de voir

A+

Chris

Posté le 6 avril 2016, 10:10
par CHRIS
2

Bonjour,

j'en ai une autre :

=SI(SOMME(A1:A5)=5;"OK";"NOK")

Posté le 1 mai 2016, 16:58
par ouisansdoute

Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :