Mise en forme conditionnelle heure

3

Bonjour

Je souhaite mettre en forme toutes les valeurs d'une colonne > à 20minutes.

Etant donné le format 00:00:00, cela ne fonctionne pas.

Merci d'avance


Posté le 8 février 2017, 15:45
par VANC
Répondre
3

Bonsoir VANC, toutes et tous,

20 minutes en centième représente 0,333333333333333

00:20:00*24 = 0,333333333333333

Donc dans une MFC pour une colonne, il faut poser cette condition en supposant que l'on parte de la cellule "A1"

=SI($A1*24>0,333333333333333;1;0)

Voir fichier joint: http://www.cjoint.com/c/GBiuyJpRHLu

Cordialement

mdo100 Posté le 8 février 2017, 21:09
par mdo100

Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :