Transformer un nombre en texte

-1

Bonjour,

Existe-t-il une formule qui transforme un nombre en texte?
Exemple : dans une cellule le nombre d'un mois s'affiche, disons 12, mais je voudrais que Décembre s'écrive à la place.
C'est possible?

Posté le 23 février 2017, 14:16
par Linda
Répondre
0

Bonjour

avec par exemple une addition de A1 et B1

Résultat

=TEXTE("1/"&A1+B1;"mmmm")


Posté le 23 février 2017, 15:55
par M12
1

Bonsoir,

Pour ceux qui viennent ici via le tag "Texte" :

En A1 : 12

En B1 : =TEXTE("1/" & A1 & "/" & ANNEE(AUJOURDHUI());"mmmm")

Format de la cellule B1 : Standard

OU

En A1 : 12

En B1 : =DATE(ANNEE(AUJOURDHUI());A1;1)

Format personnalisé de la cellule B1 : mmmm

rhodo

rhodo Posté le 5 août 2020, 20:12
par rhodo

Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :