Bonjour quelqu'un peut m'aider

0

1.  Sachant que la tarification se fait selon la durée de chaque séance :

0 à 60 minutes : 0.050$ par minute

60 à 120 minutes : 0.040$ par minute

120 à 240 minutes : 0.030$ par minute

Plus de 240 minutes : 0.020$ par minute

Ajoutez une colonne facturation à la feuille utilisation

ATTENTION AU CALCUL :

o  Chaque séance est facturée selon l’échelle.

o  Une utilisation de 100 minutes se calcule ainsi : 60 minutes à .04$ plus 40 minutes à 0.03$


Posté le 9 février, 03:22
Répondre
0

Bonjour,

Une précision : comment se fait la saisie du temps ? Y a-t-il une heure de début et une heure de fin ou saisit-on X minutes ?

Posté le 9 février, 09:01
1

Bonjour,

Si tu as en A1 l'heure de début, en B1 l'heure de fin

Le nombre de minutes en C1 = =MINUTE(B1-A1)+(HEURE(B1-A1)*60)

En D1 la formule suivante te donne le coût de la séance :D1 =SI(C1>=240;9+((C1-240)*0,02);SI(C1>180;7,2+((C1-180)*0,03);SI(C1>120;5,4+((C1-120)*0,03);SI(C1>60;3+((C1-60)*0,04);C1*0,05))))

ouisansdoute Posté le 9 février, 09:26
par ouisansdoute

Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :