Arrondir chiffre inférieur même si le résultat de ma formule est inférieur à 0.

0

Bonjour, 

J'aimerais savoir comment appliquer une formule "simple" qui tourne toujours vers l'entier le plus bas, que le résultat de mon équation soit supérieur OU inférieur à 0. Malheureusement, la formule "ARRONDI.INF" fait tendre le résultat des mes équations vers "0". 

En d'autres termes, la fonction est utile que si le résultat de mon équation est positif puisqu'il arrondi au chiffre inférieur. Par contre, dès que le résultat de ma formule est négatif, il tourne automatiquement le résultat à l'entier supérieur pour tendre vers 0. Ainsi, un résultat de -1,5 va donner "-1", au lieu de "-2". 

J'aimerais une formule unique applicable puisque le résultat de mes équations peut être positif ou négatif. 

Merci d'avance pour votre aide, 

Au plaisir, 

Posté le 9 février, 04:07
par nick
Répondre
0

Ok, j'ai trouvé la fonction Plancher.

Désolé pour le dérangement, 

Au plaisir, 

Posté le 9 février, 04:26
par nick
  • Bonjour, Tu pouvais aussi par cette formule =SI(A2>0;ARRONDI.INF(A2;0);ARRONDI.SUP(A2;0)) – 9 février, 09:45
0

Tout simplement avec =ENT(A1)

Patrice33740 Posté le 9 février, 14:02
par Patrice33740

Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :