Tableau Impot Sur Le Revenu

0

Bonjour les amis.


Je cherche à faire un tableau pour calculer rapidement l'impot sur le revenu avec une formule rapide. Tous les calculs sont détaillés. Je pense qu'il faut 3 minutes pout finir le tableau mais quelque chose m'échappe. A mon avis, au niveau de la formule SI(;;).

Merci pour votre aide.

https://www.cjoint.com/c/HBni164dctP

    Posté le 13 février, 09:54
    par Paul
    Répondre
    1

    Bonjour Paul,

    En "C6"

    =SI(ET(B2/C2>9807;B2/C2<27086);(B2*0,14)-(1372,98*C2);0)

    En "C7"

    =SI(ET(B2/C2>27086;B2/C2<72167);(B2*0,3)-(5706,74*C2);0)

    En "C8"

    =SI(ET(B2/C2>72167;B2/C2<153783);(B2*0,41)-(13694,61*C2);0)


    Cordialement.

    Posté le 13 février, 14:54
    • Super, tout fonctionne. Je vous remercie pour votre connaissance. Je ne connaissais pas la fonction "ET" qui me semble fort pratique. Dans tous les cas, je vous dois une bière ! – Paul 14 février, 09:39

    Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
    Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :