Saisi jours et mois automatique

0

Bonjour,

J'etabli un planning avec un mois saisi par feuille de calcul.

J'aimerais une fomule me permettant de saisir automatiquement dans la feuilles suivante

L/M/M/J/V/S/D

avec la case en dessous

1/2/3/4/5/6/7.

Est ce possible?

Merci


 

Posté le 21 août 2014, 15:14
par sb2b
Répondre
2

Trop fastoche :

Teste avec ça :

en B3, tu mets 01.01.2014, puis tu copie jusqu'à H

ensuite tu mets les cellules B3 à H3 en format personnalisé et tu mets juste j

ça te donne 1 2 3 4 5 6 7

ensuite dans B2, tu copie ça :

=SI(JOURSEM(B3)=1;"D";SI(JOURSEM(B3)=2;"L";SI(JOURSEM(B3)=3;"M";SI(JOURSEM(B3)=4;"M";SI(JOURSEM(B3)=5;"J";SI(JOURSEM(B3)=6;"V";SI(JOURSEM(B3)=7;"S";"ERR")))))))

et tu recopie tout ça de B2 à H2.

ça donne :

M J V S D L M
1 2 3 4 5 6 7
Voilà
Posté le 22 août 2014, 16:27
par mariowilli

Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :