Conditions formules

0

Bonjour,

Je fais appel à votre aide.

Après avoir travailler sur mon fichier Excel, j’ai besoin de mettre des conditions pour pouvoir afficher le nombre de bouteilles d’oxygène nécessaire en fonction du temps et de l’altitude.

Sauriez-vous quelle formule appliquer le faire ?

Voici les conditions de temps et d’altitude :

Fournir 100% oxygène aux passagers au-dessus de 15000 pieds

Fournir 30% oxygène aux passagers entre 15000 et 14000 pieds

Fournir 10% oxygène aux passagers entre 14000 et 10000 pieds après les 30 premières minutes à ces altitudes.

Fournir 2% oxygène aux passagers entre 8000 et 15000 pieds.

Voici le fichier: 

https://www83.zippyshare.com/v/NXfD5q8a/file.html

Merci !!!


    Posté le 20 novembre, 11:15
    par ORY26
    Répondre
    0

    Bonjour,

    Voici une piste de formule :

    =SI(A1>=15000;100;SI(ET(A1>=14000;A1<15000);30;SI(ET(A1>=10000;A1<14000;10);10;SI(ET(A1>=8000;A1<15000);2))))

    Elle ne tient pas compte des 30 premières minutes car je ne sais pas sous quel format est stocké le temps.


    ouisansdoute Posté le 26 novembre, 14:18
    par ouisansdoute

    Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
    Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :