Si x OU y ET z

0

Bonjour, 

Je fais un tableau avec tous les employés d'une compagnie. Dans le tableau il y a le domaine des employés et l'ancienneté. 

J'aimerais faire une fonction. Les employés qui sont en comptabilité OU administration ET qui ont 5 ans et plus d'ancienneté, ont le droit à l'assurance santé (oui), les autres non.

Merci de votre aide,  

    Posté le 22 novembre, 15:02
    par Laurence
    Répondre
    0

    Tu peux utiliser un filtre élaboré.

    Regardes ici :

    Filtre avancé ou élaboré

    Patrice33740 Posté le 22 novembre, 15:59
    par Patrice33740
    2

    Bonsoir,

    Autre façon de faire à l'aide de formule :

    En admettant que les Services se trouvent en colonne A et l’ancienneté en colonne B.

    Les informations commencent à la ligne 2 jusqu'à la ligne que tu désires

    Tu peux mettre en colonne C la formule suivante.  

    =SI(ET(OU(A2="Comptabilité";A2="Administration");B2>=5);"OUI";"NON") 

    et la "tirer" (copier) jusqu'à la ligne que tu désires

    Tu obtiendras la réponse que tu désires.

    Si plus d'explications nécessaires n'hésite pas à me revenir.

    A+

    Chris

    Posté le 23 novembre, 01:21

    Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
    Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :