Somme d'une ligne

0

Bonsoir,

Je souhaite faire le total du ligne, les données de cette ligne ont une fonction si. Quand je fais la somme le résultat est 0.

Comment dois je faire 

 https://www.cjoint.com/c/IAgrUVTQZpl

    Posté le 6 janvier, 18:47
    par angel1985
    Répondre
    0

    Bonsoir angel1985,

    Dans la cellule "AI6" mettre cette formule:

    =SOMMEPROD(--A4:AH4)

    Cordialement.

    Posté le 6 janvier, 19:17
    0

    Bonsoir

    Ou

    =SOMMEPROD(1*A4:AH4)

    Posté le 6 janvier, 20:30
    0

    Bonsoir,

    Le mieux est de reprendre ta formule en A4 par celle-ci et de la tirer sur la droite

    ensuite, une simple somme fera l'affaire (Inutile de mettre des parenthèses sur des chiffres à inscrires)

    =SI(A3="A";7,5;SI(A3="B";7,5;SI(A3="D";7,5;0)))

    Posté le 6 janvier, 20:34
    0

    Re,

    Où encore en "A4"

    =SIERREUR(INDEX({7,5;7,5;7,5};EQUIV(A3;{"A";"B";"D"};0));0)

    Tirer la formule vers la droite et faire la somme en bout de ligne.

    Cdlt.

    Posté le 7 janvier, 05:32

    Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
    Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :