Ajouter SIERREUR a une formule

0

Bonjour,


Voici ma formule : =SI(D21*S27/F22>D21*1,5;D21*1,5;D21*S27/F22)

Cette formule me sert à calculer les points gagné lors d'objectif commerciaux réalisé sachant que nous ne gagnons qu'un certains pourcentage sur chaque ligne.

Lorsque toute les lignes d'objectif ne sont pas remplis mon taux d'atteinte ne peux pas s'afficher car il est écrit : #DIV/0

Ma question est la suivante comment mettre la fonction : =SIERREUR(;0) a cette fonction ?


merci

    Posté le 22 février, 18:54
    par THIBZ
    Répondre
    0

    Bonsoir

    =SIERREUR(SI(D21*S27/F22>D21*1,5;D21*1,5;D21*S27/F22);0)

    Posté le 22 février, 20:07
    0

    Cool ça marche, merci !

    Posté le 22 février, 21:12
    0

    J'aurais plutôt utilisé :

    =SI(F22=0;0;SI(D21*S27/F22>D21*1,5;D21*1,5;D21*S27/F22))

    Pour n'éliminer que le #DIV/0!

    Patrice33740 Posté le 22 février, 21:57
    par Patrice33740

    Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
    Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :