formule "somme.si"

0

Bonjour, quelle est le problème avec ma transcription s'il vous plait. Je souhaite faire la somme de toutes les initiales"CA" qui se trouve dans ma colonne A, sachant que dans la meme colonne il faudra que je fasse également la somme des initiales "SP" et NM.

=somme.si(A1;"CA";1);""+(A2;"CA";1);""+(A3;"CA";1);""

Merci de votre réponse

    Posté le 6 mars, 14:57
    par Cardy
    Répondre
    0

    Bonsoir,


    Si c'est pour savoir le nombre de cellule contenant "CA" dans la colonne A

    je ne pense vraiment pas que la fonction SOMME.SI() soit appropriée

    une somme additionne des nombre, pas des lettres

    teste ceci

    =NB.SI(A:A;"CA")

    Posté le 6 mars, 20:25
    0

    Merci beaucoup mais cela ne fonctionne pas non plus. :-(

    La colonne A contient 3 CA et il m'affiche un total de 0 avec cette formule.

    cardy Posté le 7 mars, 12:06
    par cardy
    0

    Merciiiii c'est TOP !!!

    Cardy1 Posté le 13 mars, 09:26
    par Cardy1

    Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
    Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :