Remplir une cellule en fonction d'un critere texte

0

Bonjour Forum,

Je cherche un code ou une formule qui me permette en fonction d'une partie du texte contenu de celle ci de remplir une autre cellule ex:
si cellule F9 = "MR DUPONT" (contenant le texte "MR") alors B5 = aujourd'hui - sinon = demain

Merci pour votre aide

    Posté le 18 avril, 15:18
    par Phil
    Répondre
    1
    Posté le 19 avril, 10:43
    0

    =SI(NB.SI(F9;"*Mr*")=1;"aujourd'hui";"demain")

    Cordialement,

    Tom

    Posté le 19 avril, 17:14

    Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
    Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :