Supprimer les données d'un fichier Excel à partir d'un autre fichier

0

Bonjour,


J'ai deux fichiers Excel, l'un contenant les adresses mail de tous mes clients depuis la création de l'entreprise, et le second avec toutes les personnes blacklistée (désabonnement de la newsletter, mails plus actifs etc.). Le fichier de base n'a pas été mis à jour et j'aimerais que les mails blacklistés n'y apparaissent plus, est-il possible d'isoler ces mails à l'aide du second fichier ? 

    Posté le 23 avril, 14:28
    par Clara
    Répondre
    0

    Bonjour,

    une proposition :

    1 - ouvre le fichier des blacklistés

    2 - nomme la plage contenant les mails "Liste_Noire"

    3 - ouvre le fichier de base

    4 - dans une colonne disponible, entre la formule du type (en supposant que les adresses mails sont dans la colonne C) :

    =SI(ESTNA(RECHERCHEV(C2;Classeur2!Liste_Noire;1;FAUX));"A conserver";"Blacklisté")

    (remplace Classeur2 par le nom de ton fichier contenant la liste noire)

    Recopie la formule sur l'ensemble du fichier

    5 - filtre les lignes ou apparaît Blacklisté et supprime-les.


    ouisansdoute Posté le 27 avril, 18:46
    par ouisansdoute

    Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
    Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :