Format cellule date automtique

-1

Bonsoir,

S'il vous plait j'ai dans une cellule lannée en format aaaa et je souhaite qu'il s'affiche dans une autre cellule l ameme année précedée du 01/03 aaaa par exemple 2019 devient automatiquement 01/03/2019 --- 2018 devient 01/03/2018 et ainsi de suite. voilà et merci de votre aide.

    Posté le 15 juillet, 19:11
    par Slaoui
    Répondre
    1

    Bonjour,

    en supposant que l'année soit sur A2 et que la date se trouve en B2, mettre cette formule et mettre la cellule au format DATE

    =SI(A2="";"";DATE(A2;3;1))

    Posté le 16 juillet, 06:46

    Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
    Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :