Aide fonction Excel SI et OU

0

Bonjour,


Je n'arrive pas à créer une formule représentant mon problème suivant :

Si la valeur de A1 ou B1 ou C1 ou D1 ou E1 est égale à la valeur de H1 alors faire apparaître 1 sinon faire apparaître 0.

Il faut également que cette formule puisse être copiée collée sur 48 autres colonnes qui suit :

Si la valeur de A2 ou B2 ou C2 ou D2 ou E2 est égale à la valeur de H2 alors faire apparaître 1 sinon faire apparaître 0. Etc...

Je pense qu'elle doit être très simple mais je bloque, je ne sais pas pourquoi...


Merci d'avance.

    Posté le 5 novembre, 12:11
    par Xavier
    Répondre
    0

    Bonjour,

    formule à placer dans la cellule devant recevoir le résultat et tirer la formule vers le bas à la demande

    =SI(OU(A1=H1;B1=H1;C1=H1;D1=H1;E1=H1);1;0)

    Posté le 5 novembre, 17:41

    Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
    Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :