Recherche V ou autre

1

Bonjour,

Dans ma cellule O2 je voudrais que s'écrive Marseille si sur la plage A2:N2 le mot Marseille est présent. A défaut de Marseille si est écrit Aix sur la plage A2:N2, je voudrais que Aix s'écrive en O2. A défaut de Marseille ou Aix, si est écrit Lyon sur la plage A2:N2 je voudrais que Lyon s'écrive en O2. A défaut de Marseille, Aix et Lyon, j'aimerais que "En commande" s'écrive.

https://www.cjoint.com/c/JAoq2Xi8YeH

Merci pour votre aide précieuse.

Loïc

    Posté le 14 janvier, 17:56
    par Loic
    Répondre
    1

    Bonjour,


    Teste cette formule en O2 et tire vers le bas


    =SI(NB.SI(A2:N2;"Marseille")=1;"Marseille";SI(NB.SI(A2:N2;"Aix")=1;"Aix";SI(NB.SI(A2:N2;"Lyon")=1;"Lyon";"En Commande")))


    Posté le 14 janvier, 18:41
    1

    merci beaucoup c'est parfait

    Posté le 14 janvier, 19:24
    par loiclepage

    Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
    Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :