copier/coller une formule dans un autre classeur (sans la liaison)

1

Bonjour,

Question peut-être bête, mais je n'arrive pas à copier/coller une formule dans un autre classeur sans qu'excel ajoute la liaison avec le classeur de départ :

=SI(C10='Tableau TE'!$A$3;'Tableau TE'!$AU$3;0)

devient :

=SI(C10='[BASE TABLEAU PAYE.xlsx]Tableau TE'!$A$3;'[BASE TABLEAU PAYE.xlsx]Tableau TE'!$AU$3;0)

Merci d'avance de m'indiquer la démarche, sachant que j'ai une multitude de formules de ce genre à coller.

Merci pour vos réponses...

    Posté le 13 février, 05:09
    par honu57
    Répondre
    1

    Bonjour,

    Effectivement, dès lors que l'on copie une formule qui fait référence à un autre onglet  du classeur de départ, Excel copie la formule en continuant de pointer vers l'onglet du classeur d'origine.

    J'ai une solution qui jusqu'à présent m'a toujours convenu mais qui n'est pas tout à fait ce que tu demandes.

    Généralement, quand on copie une formule, c'est que la structure du tableau de départ est la même que celle du tableau d'arrivée. Donc je copie ma formule (mes formules) et je change les liaisons pour qu'au lieu de pointer vers un autre classeur, il pointe vers lui-même...

    Menu Fichier > Informations > Modifier les liaisons vers les fichiers

    Dans la boîte de dialogue, je choisis le bouton "Modifier la source" et je sélectionne mon fichier de destination. Il pointera vers lui-même et les références externes disparaissent.

    En espérant que cette solution (un peu bancale, je reconnais) réponde à ton besoin.

    Bon courage.

    MicXL Posté le 13 février, 05:53
    par MicXL
    0

    Bonjour,

    Il suffit de sélectionner et copier le texte dans la barre des formules puis coller sur la cellule de destination.

    Patrice33740 Posté le 13 février, 08:34
    par Patrice33740

    Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
    Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :