TROUVER LE NOMBRE DE DIMANCHE ENTRE DEUX DATES

-1

Salut à tous

Je voudrais savoir est ce qu'il existe une formule pour trouver le nombre de DIMANCHES entre deux dates. exemple entre le mardi 23 juin 2020 et le mercredi 29 juillet 2020  ??

Merci encore pour votre aide à tous


    matsniper Posté le 15 mars, 21:37
    par matsniper
    Répondre
    0

    Bonjour,

    A1 = 23/6/2020 - B1= 29/07/2020

    =SOMMEPROD(N(JOURSEM(LIGNE(INDIRECT(A$1&":"&B$1));2)=7))

    Posté le 16 mars, 06:07
    0

    Je me permets d'apporter peut-être une variante :

    Si c'est effectivement le nombre de dimanches qui t'intéresse, la formule précédente fonctionne très bien. 

    Mais si ce sont les dimanches et jours fériés que tu souhaites extraire, tu peux le faire avec une soustraction

    "nombre de jours total dans l’intervalle" moins le "nombre de jours ouvrés" que tu viens de calculer = "nombre de jours chômés" (dimanches et fériés)

    Bon courage

    MicXL Posté le 17 mars, 00:45
    par MicXL
    0

    Formule simple :

    A2 : date de début   B2 : date de fin

    =ENT((B2-A2+7-MOD(B2+6;7))/7)

    avec :

    6 = Dimanche

    5 = Lundi

    ...

    0 = Samedi

    Patrice33740 Posté le 17 mars, 16:33
    par Patrice33740

    Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
    Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :