ADITIONNER UNE COLONNE SUIVANT LES CONDITIONS D UNE AUTRE

1

Bonjour

voila mon problème, j'ai une colonne chiffrée dont je veux faire le total selon les conditions apparaissant sur une colonne a coté

une colonne avec des sommes      une colonne avec OUI ou NON ou SANS OBJET

Je voudrais aditionner les sommes de la première colonne quand il y a oui dans la seconde

    Posté le 31 août, 15:37
    par MAC
    Répondre
    1

    Bonjour MAC,

    * si ta colonne avec "OUI" ou "NON" ou "SANS OBJET" est la colonne B

    * si ta colonne chiffrée dont tu veux faire le total est la colonne A

    * si c'est des lignes 2 à 15

    =SOMME.SI(B2:B15;"OUI";A2:A15)

    Pour plus d'infos sur la fonction SOMME.SI(), lis l'aide Excel.

    rhodo

    rhodo Posté le 31 août, 16:14
    par rhodo

    Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
    Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :