Chiffre dans cellule definies

1

Bonjour  

J'ai un chiffre aléatoire qui s'affiche en A1, j'ai créer un tableau de 90 cellules de E1 a N9

Est-il possible de mettre le chiffre A1 dans une cellule précise,par exemples le 9 dans M9, le 21 dans E3 le 90 dans N9 etc..

Merci

Posté le 12 janvier 2015, 08:48
par mic6259
Répondre
  • Quelle est la règle de gestion qui détermine dans quelle cellule doit aller telle ou telle valeur aléatoire ? Tu veux pouvoir définir un tableau de correspondance avec la cellule correspondant aux 90 valeurs possibles ? – Vince 12 janvier 2015, 22:04
  • J'aimerais que le chiffre qui apparaît dans la cellule A1 va dans la cellule entre E1 et M9 dans sa propre case de 1 a 90 – mic6259 13 janvier 2015, 06:31
2

Salut le Forum

Et la solution du message :

http://excel.engalere.com/question/809-afficher-a1-dans-c1-puis-a2-dans-c1-excel-etc

Myta

Merci de donner suite à vos messages, nous ne sommes pas des robots.
Mytå Posté le 12 janvier 2015, 16:49
par Mytå
  • Bonjour, Si j'ai bien compris la question, je propose la solution suivante : complète toutes les cellules de ta matrices par la formule suivante : =SI(ET($A$1=LIGNE();$A$1=COLONNE())=VRAI;$A$1;"") Bonne chance Chris – CHRIS 15 janvier 2015, 18:34

Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :