Mettre en surbrillance des éléments d'une liste par rapport à une autre

0

Bonjour, je cherche une formule qui me permette de surligner en vert un nom d'une liste à chaque fois qu'il se trouve dans une autre liste.

Plus précisément, j'ai 56 noms de D3 à D58 et je veux que chaque nom soit surligné en vers s'il est également inscrit dans la liste de L1 à L55

Alors j'ai tapé : =RECHERCHEV(D3;$L$1:$L$55;1;VRAI)

Et je ne vois pas où est mon erreur

Merci


    Posté le 7 avril, 16:19
    par Wes
    Répondre
    0

    Bonjour

    Admettons que dans la colonne A1:A100 vous avez des noms et que dans la colonne C1:C100 vous mettez aussi des noms et que vous voulez surligner les noms qui sont déjà présents en A1:A100 alors il faut dans la mise en forme conditionnelle mettre cette formule 

     =NB.SI($A$1:$A$14;C1)>=1  et qui s'applique à la colonne =$C$1:$C$100

    Cordialement


    Posté le 8 avril, 19:42
    0

    Merci, mais dans mon cas certains noms de la 1re colonne se mettent alors en surbrillance alors qu'ils ne sont pas dans la 2e colonne et inversement... soit toujours un hic que je ne comprends pas. :-(

    Posté le 14 avril, 14:23
    par Wes
    0

    J'ai pourtant bien tapé : =NB.SI($L$1:$L$60;N1)>=1

    Posté le 14 avril, 14:24
    par Wes

    Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
    Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :