Comparaison de 2 listes de nombres

-2

Bonjour, j'aimerais savoir comment à partir de 2 colonnes de nombres aléatoires, garder seulement les nombres qui existent à la fois dans la première et la deuxième colonne, même si ces deux nombres ne sont pas sur la même ligne. 

Merci d'avance

Posté le 21 mai 2015, 13:51
par info
Répondre
-1

Bonjour,

Je procéderais en deux temps. Je suppose que tes deux séries sont en(A1:A10) et ^(B1:B10)

En colonne C1 : =nb.si(B1;$A$1:$A$10)

Dérouler la formule jusqu'à la fin du tableau puis supprimer les lignes égales à 0 en colonne C.

Posté le 27 mai 2015, 08:05
par ouisansdoute
1

On peut également directement utiliser un filtre avancé dont le critère sera : =NB.SI($A$1:$A$10;B1)

Attention, la zone de critère, dans ce cas, ne doit pas porter le nom de la colonne

Posté le 27 mai 2015, 08:08
par ouisansdoute

Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :