Peut on mettre plusieurs critères sous forme de formule dans une même case

0

J'aimerais que dans une case j'ai trois possibilité de résultats:

Par ex:

A1=0 si B7>C7

A1=1 si  B7=C7

A1=3 Si B7<C7

Comment puis je transformer cela en formule ?

Est ce que: A1=0SI(B7>C7);OU=1SI(B7=C7);OU=3SI(B7<C7) fonctionnerait ?

Posté le 21 juin, 15:22
par vince06
Répondre
0

Bonsoir,

Teste ceci

=SI(ET(B7="";C7="");"";SI(B7>C7;0;SI(B7=C7;1;SI(B7<C7;3))))

Posté le 21 juin, 20:02

Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :