Formule excel affiche #N/A

0

Bonjour

J'ai la formule =RANG(B2;$B$2:$B$100;0)

Comment enlever le #N/A de C2 quand les cellules B2 sont vide

Merci

Posté le 31 mai 2015, 07:39
par mic6259
Répondre
-1

Salut le Forum

Essaye avec cette formule : =SIERREUR(RANG(B2;$B$2:$B$100);"")

Mytå Posté le 31 mai 2015, 21:37
par Mytå
  • En effet, je suppose que tu as trouvé cette formule sur un site anglophone, et les noms de certaines fonctions sont différents dans la version française d'excel. – Vince 1 juin 2015, 17:11
1

Re le Forum

C'est pourtant deux fonctions des versions françaises d'Excel (2007 et +)

SIERREUR (SIERREUR, fonction) et RANG (RANG, fonction)

Mytå Posté le 1 juin 2015, 20:39
par Mytå

Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :