Somme si ens avec critere de liste de nom défini

2

Bonjour! 

Quelqu'un peut-il m'aider? 

Je souhaiterais inclure dans une formule somme.si.ens, un critère avec une liste (nom défini). 
Que le critère soit ; fais moi la somme de telle colonne si dans telle autre colonne la valeur correspond à une des valeurs qu'il y a dans la liste. 
Je vous joins un fichier exemple car je ne sais pas si je m'explique bien! : 
http://www.cjoint.com/c/EFhmxBWtGM8

encore merci.

BEABIANCHINI Posté le 7 juin 2015, 14:26
par BEABIANCHINI
Répondre
2

Salut le Forum

Avec un SOMMEPROD : =SOMMEPROD(SOMME.SI(C2:C5;liste;D2:D5))

Mytå Posté le 8 juin 2015, 01:16
par Mytå
1

Re le Forum

Autre solution : =SOMMEPROD(SOMME.SI.ENS(D2:D5;C2:C5;liste))


Mytå Posté le 8 juin 2015, 20:39
par Mytå

Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :