Somme égale 0

-3

Bonjour,

je fais le tour des forums et ne parviens pas à trouver de solution...

Lorsque je souhaite additionner une ligne, mon résultat est toujours égal à 0.

J'ai pourtant formaté les cellules en "nombre".

La ligne que je souhaite additionner comporte des chiffres "0", "1" ou "2" et parfois des lettres "A" ou "B".

Les chiffres présents dans ma ligne à additionner proviennent d'une formule qui me permet de transformer des lettres en une valeur : =SUBSTITUE(A2;"A";"1") par exemple.

Avez-vous une solution?

Merci par avance

Benjamin

Posté le 22 juin 2015, 17:07
par Benjamin E
Répondre
  • Salut le Forum
    SUBSTITUE retourne une valeur texte pour la convertir

    =SUBSTITUE(A2;"A";"1")*1
    Mytå 23 juin 2015, 05:36
  • Re le Forum
    Une autre façon : =SOMMEPROD((A2={"A"."B"})*{1.2})Mytå 23 juin 2015, 05:41

Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :