Condition basée sur plusieurs critères issus d'un filtre

1

Bonjour,

Je cherche à savoir comment faire pour effectuer une condition avec plusieurs critères selon des nombres qui ne se suivent pas mais que j'ai déjà filtré dans un document de 300 lignes. Mes critères s'élèvent à 40.

J'aimerai entrer dans ma condition les 40 critères pour qu'il reconnaissent dans le fichier non filtrer mes 40 critères. Cependant, je dépasse la limite d'arguments autorisés dans la formule. Les 40 critères sont aléatoire. Mais j'aimerais que lorsqu'il rencontre un de ces 40 critères je puisse fixer un seul nombre.

Est-il possible de faire un tableau de ces 40 critères (donc d'abords un filtre) et ensuite reporter ces critères dans une formule de condition afin de traiter mon fichier non filtrer?

Merci de vos aides précieuses

Posté le 16 novembre 2015, 15:34
par Royd
Répondre
  • Si tu ne sais pas comment faire : va sur le site http://www.cjoint.com/ Tu pourras charger le fichier et créer un lien. Tu copie le lien et tu le colles dans le forum. A+ Chris – 17 novembre 2015, 17:10
0

Bonsoir,

Difficile de se faire une idée précise de ton problème uniquement avec ton commentaire.

Envoie le fichier pour que nous puissions mieux comprendre.

A+

Chris

Posté le 16 novembre 2015, 19:14
  • Si tu ne sais pas comment faire : va sur le site http://www.cjoint.com/ Tu pourras charger le fichier et créer un lien. Tu copie le lien et tu le colles dans le forum. A+ Chris – 17 novembre 2015, 17:10
2

Tu peux essayer de précéder comme cela :

  • Copier la liste filtrée, puis coller les données dans une nouvelle feuille en utilisant le collage spécial en mode "Valeurs uniquement"
  • Sélectionner la plage contenant toutes les cellules collées, et nommer cette plage comme ceci : criteres
  • Ensuite tu peux utiliser cette formule (dans la cellule B1) : =SI(NB.SI(criteres;A1)=1;"OK";"")
Vince Posté le 20 novembre 2015, 17:17
par Vince

Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :