Format de ma formule SI

0

Bonjour,

Pouvez-vous m'indiquer ce qui cloche dans ma formule.

=SI(C6>9/24;2/24;"")=SI(C6>11/24;"";"")

Je voudrais que lorsqu'en C6 j'ai 9 il s'affiche 8 dans ma cellule H6 (1er partie fonctionne) là où ça pose problème c'est quand j'ai 11 à la place de 9 je voudrais que rien ne s'affiche en H6.
(formule pour cellule H6 : si C6>9 alors écrire 2, mais si C6>11 alors ne rien écrire)

Merci
Cdt

Posté le 21 décembre 2016, 16:47
par michel
Répondre
0

Bonjour,

je te propose une seule formule pour l'ensemble de tes SI :

=SI(ET(C6>=9;C6=<11);2;"")

tu ne peux pas mettre dans une même formule =SI une deuxième fois

La fonction "ET" permet dans la fonction "SI" d'ajouter plusieurs Questions logiques.

il faut que les 2 conditions soient remplies pour que se soit vrai.

NB : si tu veux 2 conditions indépendante tu peux utiliser la fonction "OU"

PS: tu peux enlever le = pour la condition du 11 si tu ne veux pas que le chiffre 2 apparaisse lorsqu'il y a 11

Dis moi ce que tu en penses

cordialement,

TOM

Tom Posté le 21 décembre 2016, 17:10
par Tom
0

Bonjour,

merci beaucoup la formule fonctionne nickel. je me prends bien la tête .....

encore merci

Michel


michel49 Posté le 22 décembre 2016, 12:23
par michel49
  • parfait. parfois il faut prendre le problème à l'envers pour pouvoir faire sa formule – Tom 23 décembre 2016, 10:09

Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :