Syntaxe condition relative et couleur dans Format cellule

-1

Bonjour à tous,

Je dispose de 3 cellules. C1, C2 et C3.
Dans C1 j'ai mon résultat (nombre)
Dans C2 j'ai mon objectif (nombre)
Dans C3 je veux mettre un indicateur d'évolution. J'ai opté pour un Wingding. C3 comporte la condition suivante :

=SI(C1>C2; CAR(112); CAR(113))

Dans le cas où ça affiche CAR(112) je veux que ça soit affiché en vert, et dans l'autre cas, CAR(113), en rouge.
Je suis rentré dans le format de cellule pour essayer de trouver la syntaxe adéquate, mais je ne sais faire qu'avec des valeurs fixes et avec des nombres.
Ex que j'ai pu voir dans un forum: [>100][Bleu]# ##0,00;# ##0,00

Quelqu'un saurait-il comment faire ?
Merci d'avance

ramo8964512 Posté le 29 décembre 2015, 10:33
par ramo8964512
Répondre
1
Bonjour, À ma connaissance, ce n'est pas possible. Un format se compose de 4 parties séparées par un point-virgule. 1° partie les nombres positifs (ou selon un critère), 2° partie les nombres négatifs (ou une seconde condition), la 3° partie c'est toujours quand la cellule contient zéro. La 4° c'est quand la cellule contient du texte, il ne peut y avoir qu'un critère.

C'est faisable avec la mise en forme conditionnelle (onglet "Accueil"). Sélectionner la plage contenant les valeurs à formater. Choisir l'option "Nouvelle règle" et ensuite "Utiliser une formule pour déterminer..." Dans la zone saisir la formule : =B8=Car(112) Si B8 est la première cellule de la plage (faire attention d'enlever les $) et choisir une mise en forme avec le bouton "Format". Recommencer avec l'autre code.
Jean-Michel Posté le 29 décembre 2015, 12:36
par Jean-Michel
0

Bonjour Jean-Michel et merci pour la réponse, j'ai fait ça avec la mise en forme conditionnelle finalement.

Bonne journée

ramo8964512 Posté le 29 février 2016, 11:52
par ramo8964512

Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :