Masquer les valeurs à 0 avec Excel

-38

Bonjour, j'ai un tableau avec des valeurs calculées par une formule à base de fonction SOMME. Il y a beaucoup de zéro dans les résultats (matrice creuse) et j'aimerais ne rien afficher pour laisser la cellule vide au lieu d'afficher un zéro dedans.

Comment masquer les 0 dans une cellule excel ?

Merci

Posté le 29 juin 2013, 23:03
par viroforce
Répondre
11

On peut procéder de différentes manières. Le plus simple c'est d'utiliser un format de cellule personnalisé : clic droit sur la cellule > Format de cellule. Onglet Nombre, choisir Personnalisée dans la liste des catégories, et entrer : 0;-0;;@ :

Masquer les zéro sur excel

Les autres méthodes sont :

  • Aller dans Options Excel > Options avancées, puis dans la partie "Afficher les options pour cette feuille de calcul", décocher la case Afficher un zéro dans les cellules qui ont une valeur nulle
  • Utiliser une règle de mise en forme conditionnelle
  • Utiliser une formule avec une condition SI : =SI(SOMME($A1:$B1)=0;"";SOMME($A1:$B1))
Posté le 29 juin 2013, 23:16
par uka
3

UN GRAND MERCI CELA M'A BIEN SERVI

Posté le 8 avril 2015, 18:21
9

Seul probleme votre format de cellule fait un arrondi :-(

Posté le 9 décembre 2015, 15:03
par stephen
0

Merci pour la syntaxe !!

Posté le 28 janvier, 13:56
par KeZaKo
0
Hello. And Bye.
Posté le 16 mars, 15:16
par XRumerTest
1

merci bien!

Posté le 19 avril, 16:58
par alb
0
Hello. And Bye.
Posté le 22 avril, 09:37
par XRumerTest
0
Hello. And Bye.
Posté le 9 mai, 13:51
par XRumerTest

Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :