Masquer les valeurs à 0 avec Excel

-38

Bonjour, j'ai un tableau avec des valeurs calculées par une formule à base de fonction SOMME. Il y a beaucoup de zéro dans les résultats (matrice creuse) et j'aimerais ne rien afficher pour laisser la cellule vide au lieu d'afficher un zéro dedans.

Comment masquer les 0 dans une cellule excel ?

Merci

Posté le 29 juin 2013, 23:03
par viroforce
Répondre
13

On peut procéder de différentes manières. Le plus simple c'est d'utiliser un format de cellule personnalisé : clic droit sur la cellule > Format de cellule. Onglet Nombre, choisir Personnalisée dans la liste des catégories, et entrer : 0;-0;;@ :

Masquer les zéro sur excel

Les autres méthodes sont :

  • Aller dans Options Excel > Options avancées, puis dans la partie "Afficher les options pour cette feuille de calcul", décocher la case Afficher un zéro dans les cellules qui ont une valeur nulle
  • Utiliser une règle de mise en forme conditionnelle
  • Utiliser une formule avec une condition SI : =SI(SOMME($A1:$B1)=0;"";SOMME($A1:$B1))
Posté le 29 juin 2013, 23:16
par uka
5

UN GRAND MERCI CELA M'A BIEN SERVI

Posté le 8 avril 2015, 18:21
9

Seul probleme votre format de cellule fait un arrondi :-(

Posté le 9 décembre 2015, 15:03
par stephen
0

Merci pour la syntaxe !!

Posté le 28 janvier 2017, 13:56
par KeZaKo
0
Hello. And Bye.
Posté le 16 mars 2017, 15:16
par XRumerTest
1

merci bien!

Posté le 19 avril 2017, 16:58
par alb
0
Hello. And Bye.
Posté le 22 avril 2017, 09:37
par XRumerTest
-1
Hello. And Bye.
Posté le 9 mai 2017, 13:51
par XRumerTest
0
Hello. And Bye.
Posté le 2 janvier, 16:38
par XRumerTest
0
how to earn money from mobile legends: 99 ways to earn money online earn a money online how i earn money online in hindi 60 ways to earn money online earn money online zero investment Popular Tags: earn money online work in pakistanmake money app payment proofeasy money making online jobsearn money apps iosplay online chess win cash prizemake money online for paypaltop 100 ways to make money onlinevery simple way to make money onlinehow much money can i make teaching english onlinemake money with online marketingmake money taking online surveys scamsplay poker online and win moneyhow much can you make writing articles onlinehow to earn money online job in tamilmake money online kenyamake money online from home 2018best way to make money online surveystop 10 online ways make moneyhow to gain money fast onlinehow much can you make selling your photos onlinehow to earn money by work onlineolx earn money onlineonline money earning jobs in pakistanplay puzzle games online for moneymake money online forum list 2018
Posté le 23 novembre, 20:23
par Curtisclose

Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :