Utiliser $ dans une formule Excel

-6

Bonjour, quand j'écris une formule dans une casse, et que j’étends cette formule aux cellules adjacentes en faisant un glisser-déposer, excel modifie automatiquement les références de cellule, il utilise des références relatives !

Mon problème c'est que j'ai une cellule fixe qui doit être la même dans toutes les formules, et je ne sais pas comment faire à part en utilisant le gestionnaire de nom pour nommer la cellule fixe :

Nommer une cellule avec le gestionnaire de nom

Est-ce qu'il est possible de définir une adresse de cellule permanente et invariable dans une formule ?

Je vous remercie de votre aide.

Posté le 14 juillet 2013, 11:35
par tamberforce
Répondre
2

Pour empêcher excel de décaler les cellules dans les formules, il faut utiliser le "joker" en mettant un dollar : $ devant le nom de la colonne et le numéro de ligne dans la formule. Par exemple pour cette formule :

=A1*C16

Si on veut fixer la cellule C16 (et éviter que excel ne la remplace par C17, C18... ou D16, E16...), il faut ajouter le caractère $ devant C et devant 16, comme ceci :

=A1*$C$16

On n'est pas obligé de fixer à chaque fois la ligne et la colonne, on peut fixer uniquement la ligne en écrivant =A1*C$16 ou la colonne en écrivant =A1*$C16.

Posté le 14 juillet 2013, 11:41
par semrox
-2

Petite astuce sur Excel pour verouiller rapidement, appuyez sur F4 sur la cellule que vous souhaitez verrouillez dans votre  barre de formule

Posté le 12 mars 2015, 08:48
par Ju
-3

mdr

Posté le 20 mai 2016, 09:44
0

ok


Posté le 17 janvier, 13:17
0

Bonjour,

J'ai un problème de formule avec SI et ET, es ce que quelqu'un peut m'aider :

Temps passé
h/mois
>50 3 4 5
30-50 2 3 4
<30 1 2 3
0-6 mois 6-12mois >12mois Durée du projet
Court terme Moyen terme Long terme

Je voudrais avec ce tableau faire en sorte que si je renseigne manuellement le temps passé et la durée du projet que le chiffre (1,2,3,4 ou 5) apparaisse dans une case à coté et avec la formule SI et ET je n'arrive pas à ce que toute la formule fonctionne car c'est très long à ecrire :

=SI(ET(K10<6)*(L10<30);1;)*SI(ET(K10<6)*(L10>30/50);2;)*SI(ET(K10<6)*(L10>50);3;)

Cette formule ne fonctionne pas !!!

Merci de votre aide

Posté le 30 mars, 10:20
par richard

Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :