Créer des équipes aléatoires sur Excel

-3

Bonjour,

Je débute sur Excel, et j'aimerais créer 3 équipes de 5 personnes de manière aléatoire suivant une liste de 15 noms, tout en évitant les doublons.

Je ne maitrise absolument pas le langage des formules (",$; et autre) et encore moins le VBA.

Merci pour votre aide

Posté le 12 mai 2016, 12:59
par Pierrot7101
Répondre
0

Bonjour,

Il existe une fonction (ALEA) dans Excel que tu peux exploiter.

Dans l'onglet Feuil1

saisis en de A1 à A15 les nombres de 1 à 15

De B1 à B15 les noms de tes joueurs.

Dans l'onglet Feuil2

En A1 saisis la formule =ALEA() en cellule A1

En B1 Saisi la formule = RANG(A1;$A$1:$A$15)+1

En C3 saisis la formule =RECHERCHEV(B1;Feuil1!A1:B15;2;FAUX)

Recopie A1:C1 sur 15 lignes

Tu as alors de C1 à C15 une liste aléatoire des noms

Ensuite tu copies C1:15 et tu fais un collage spécial des valeurs pour éviter que la fonction ALEA() ne modifie ta liste.

Posté le 13 mai 2016, 19:14
par ouisansdoute
  • Merci beaucoup pour ton aide, mais je ne comprend pas ce que tu veux dire avec : Recopie A1:C1. Dans quelle feuille, à quelle endroit? – 31 mai 2016, 11:22
-1
Posté le 14 mai 2016, 07:27
  • Merci beaucoup, la macro a l'air de fonctionner. Je ne sais pas du tout comment ça marche, mais ça marche ! – 31 mai 2016, 11:12
-4

Bonjour, pour un défis sportif avec 75 participants je dois faire 12 équipes de 6 participants dont 3 équipes de 7 participants mais ces équipes doit être équilibré selon leurs performances(nbre de pas) tte les équipes doivent avoir un total plus ou moins identiques de nbres de pas.(je connait  le nombres de pas de chaque participants. j'espère avoir été claire. merci d'avance pour vos réponses.

Posté le 30 octobre 2018, 13:49
par Josy
-2


Bonjour,

Devant créer des binômes pour les tournées de livraisons sur 3 communes rurales, j'aimerai savoir comment à partir d'une liste de personne (64 noms sur une  colonne EXCEL) et leur condition (car ils n'interviennent pas tous sur les 3 communes), pouvoir créer une formule qui me créer automatiquement les noms des binômes qui peuvent s'associer? J'espère être assez clair dans la question. En espérant pouvoir trouvez une réponse sur ce site dont c'est ma première visite, cordialement, Charly

Posté le 8 janvier 2019, 08:22
par Hightech87
0

Qdddggv

Posté le 24 mai, 15:49
par Nono

Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :