Quelle fomule utiliser ?

-1

Bonjour à tous,

Voilà j'ai une colonne où je souhaiterais, quand je tape O, qu’Excel marque "OK" et quand je tape N, qu’Excel me marque "Incomplet".

Je ne trouve pas comment faire. Quelqu'un pour m'aidez svp ?

Merci par avance.

Posté le 3 avril 2017, 12:27
par jevaron
Répondre
0

Bonjour jevaron,

Par exemple si cette plage de colonne est "D2:D20" et que les résultats doivent être en "F2:F20".

Alors écrire en "F2" =SI(D2="O";"OK";SI(D2="N";"Incomplet";""))

Et tirer la formule vers le bas.

Cordialement.

mdo100 Posté le 3 avril 2017, 12:45
par mdo100

Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :