SI avec plusieurs condition

1

Bonjour,

Je souhaite creer une formule SI avec plusieur conditions. Les 4 conditions utiliser sont les suivantes :

=(SI(O32*(K5+L5)<=P5;"OK";FAUX))
=SI(O5<=(K5-L5);"OK";FAUX)
=SI((I5+J6)<N5;"OK";FAUX)
=SI(M5<(I5-J5);"OK";FAUX)

À partir de ces formules, je souhaite toute les additionner. Si lui d'entre elles est fausse alors le message faux apparait sinon ok. Néanmoins, je ne sais pas comment les ajouter.

Merci d'avance

Posté le 11 juin 2014, 13:40
par aveee7
Répondre
2

Bonjour,

est-que cette formule répond à la question ?

=(SI(ET(O32*(K5+L5)<=P5;O5<=(K5-L5);(I5+J6)<N5;M5<(I5-J5));"OK";FAUX))

DrK Posté le 11 juin 2014, 15:31
par DrK
  • Tiens, je ne savais pas que et pouvait prendre plus de 2 paramètres, c'est cool, ça évite de faire plein de ET imbriqués. – Vince 11 juin 2014, 19:51
  • Et on peux même mettre des OU dans le ET... ;-) – DrK 13 juin 2014, 12:32

Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :