Fonction Si(Et

1

Bonjour,

Je n'arrive pas à trouver la mise en forme pour une fonction.

J'ai plusieurs conditions suivantes (afin de trouver un résultat final dans une cellule):

Si C6 > (2.5*E6) et Si C7>0  alors ça doit donner le résultat de la cellule C6

Si C6> (2.5*E6) et si C7=0 alors ça doit donner la somme des cellules ( D6-I6)

Si C6 <= ( 2.5*E6) alors 0

Si quelqu'un peut me proposer la formule cela serait d'une très grande aide.

Merci.

Ludivine


Posté le 18 juillet, 16:40
par Ludiriel
Répondre
-1

Bonjour Ludivine,

=Si(et(C6>(2.5*E6);C7>0);C6;SI(ET(C6>(2.5*E6);C7=0);(D6-I6);SI(C6<=(2.5*E6);0;""))

Dis moi si cela te convient ;

Cordialement,
Tom


Posté le 18 juillet, 17:24
  • =SI(ET(C6>(2,5*E6);C7>0);C6;SI(ET(C6>(2,5*E6);C7=0);(D6-I6);SI(C6<=(2,5*E6);0;""))) – 18 juillet, 17:44

Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :