Reconnaître un nom et afficher le numéro correspondant

1

Bonjour,

Je suis confronté un petit soucis que je n'arrive pas à résoudre. Je travail sur une feuille excel pour des agents de contrôleur.

Voici mon problème,

j'ai fait un menu déroulant avec le nom de tous les agents, et ces agents ont tous un numéro d'agent.

Je voudrais, lorsque je choisis un agent, que son numéro apparaisse automatique dans une autre cellule, mais je ne connais pas la formule et je n'ai pas trouvé en fouillant un peu le web.

Une image pour vous montrer : http://hpics.li/318ac56

Je voudrais lorsque je sélectionne l'agent Agez Bruno , son code paie ( 52984 ) s'affiche automatiquement dans la case entouré en rouge : code paie.

Voila c'est tout,

Cordialement !

Posté le 17 juillet 2015, 11:42
par poulow
Répondre
1

PS : Il y a 95 agents, du coup il me faut une formule pour toute la liste, pas uniquement pour 1 seul agent :)

Posté le 17 juillet 2015, 11:45
par poulow
-1

Bonjour,
Le mieux est d'utiliser une recherche verticale :

=RECHERCHEV(C21;X:Y;2;FAUX) (A mettre dans la cellule J21)

DrK Posté le 17 juillet 2015, 12:42
par DrK
0

ca marche parfaitement, merci :)

Posté le 17 juillet 2015, 13:16
par poulow
0

Re-bonjour,

Suite a une modification du document excel, je dois faire la même chose qu'avec les codes paies, mais avec un numéro de casier. J'ai essayé tout ce que j'ai pût pour trouver une formule valable, mais a chaque fois le même message apparaît : #NOM?

Une image pour bien illustrer mon soucis : http://hpics.li/bc3bb90

Je pense qu'il doit y avoir une erreur avec la formule, mais je ne sais pas laquelle.

Voila, je vous remercie d'avance.


Posté le 20 juillet 2015, 09:13
par poulow
0

Bonjour,

2 corrections à apporter : recherchev au lieu de recherchex et ensuite prendre la 3ème colonne et pas la deuxième :

recherchev(a21;v:x;3;faux)

A+

Posté le 6 août 2015, 00:30
par CHRIS

Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :