La fonction SI dans excel

1

Bonjour, je dois mettre en place des conditions dans une formule excel, et pour ça je cherche à utiliser la fonction SI. Comment s'utilise cette fonction, comment faire pour utiliser plusieurs conditions (plusieurs contraintes) dans une formule ? Merci

Posté le 14 juillet 2013, 15:27
par herrian
Répondre
6

La fonction SI comporte toujours 3 paramètres :

  1. La condition
  2. La formule à exécuter si la condition est vraie
  3. Sinon : la formule à exécuter si la condition est fausse
=SI(condition ; si vrai ; si faux)

Pour mettre en place des contraines plus élaborées on peut parfaitement imbriquer plusieurs bloc SI les uns dans les autres :

=SI(A1="multiplication";B1*C1;
	SI(A1="addition";B1+C1;
		SI(A1="soustraction";B1-C1;
			SI(A1="division";B1/C1;0)
		)
	)
)
Posté le 14 juillet 2013, 15:36
par lohali
4

Salut! Dans votre cas, c'est la fonction si imbriquée qu'il te faut.
Vous avez un exemple pour ça ici http://www.samomoi.com/excel/La-fonction-SI-imbriquee.php

Posté le 9 janvier 2014, 04:52
par amateur
0

Office 365 - EXCEL - La fonction SI
------------------ 2 vidéos pour l'A à Z de la fonction la plus populaire d'Excel : la fonction SI, avec OU, avec ET, les SI imbriqués, et une conclusion en bout de course sur la fonction RECHECHEV !
Part. 1 : https://youtu.be/TBLIAwZvB4k
Part. 2 : https://youtu.be/L7k4I9gY5SQ
Bise, :) ‪#‎CRFormations‬

Posté le 8 juillet 2016, 00:00
par CRFormations
0

dans cette vidéo je crée un petit tableau de score avec la fonction si.

comme expliquer plus haut la fonction si fonctionner en 3 étape :

1 ) la condition ( =,<,> )
2 ) la valeur si la condition est rempli (si vous voulez afficher du texte n'oublier pas de mettre "mon texte " 
3 ) la valeur si la condition n'est pas remplis. 

voila 

de rien Posté le 1 août 2016, 21:29
par de rien

Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :