Création Formule/Macro

0

Bonjour, je cherche une formule ou macro qui me permet de traiter des données.

Je cherche une formule ou macro qui puisse passer sur chaque cellule et si elle trouve du texte renvoyé le texte de la cellule + la(les) suite(s) de chiffre en dessous de ce texte.
Dans le fichier joint, je cherche à obtenir une liste type “Capot201.00.01” “Capot201.00.02
"Portière100.20.12” , …

https://www.cjoint.com/c/HCAtzNYG8Y5

Merci pour vos réponses

Amicalement,

Romain


Posté le 26 mars 2018, 21:28
par Chopin
Répondre
0

Bonjour,

une piste : saisir en B3 : 

=SI(A3="";"";SI(ESTNUM((GAUCHE(A3;1)*1));"";A3&A4))

Et recopier la formule vers le bas.
ouisansdoute Posté le 30 mars 2018, 10:15
par ouisansdoute

Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :