trouver dernière ligne selon critère

0

Bonjour à tous,

j'ai un fichier qui en colonne A a des dates (plusieurs fois la même date).

En colonne B j'ai le numéro de la machine et en colonne C j'ai le nom de l'équipe qui travail (ex : équipe A,B ou C)

J'aimerai donc trouver pour chaque équipe et pour chaque jour la dernière ligne du jour correspondant à l'équipe.

Mon but est de calculer le nombre d'équipe par jour et par machine.

Ci-joint un exemple de mon fichier.

https://www.cjoint.com/c/IAcjiwPrmuC

Merci d'avance pour vos réponses.

Posté le 2 janvier, 10:09
par alryck
Répondre
1

Bonjour

A tester en D2 et tirer vers le bas

=SI(OU(ARRONDI.INF(A3;0)<>ARRONDI.INF(A2;0);C3<>C2);1;"")

Posté le 2 janvier, 17:34
0

Bonjour,

Ca fonctionne niquel.

Merci beaucoup

Posté le 3 janvier, 08:12
par alryck

Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :